Go Back   CJ Wildlife Online Forums > CJ Wildife Forums > Members Suggestions

Members Suggestions use this forum to give us feedback and ideas and suggestions for improving our services

Reply
 
Thread Tools
Old 27th March 2011, 05:42 PM   #1
Jandy
Senior Member
 
Jandy's Avatar
 
Join Date: May 2008
Location: NW London
Posts: 952
Default Missing Back Button

It is just under a week since I last caught up with the Forum, and I have noticed that on the various pages the back arrow (for returning to the forum title) is completely missing, not to mention the forward arrow. If I click on the red button I go offline and I am back on the desktop, so I have been having to click on the title at the top of the page (ie Members' Photographs) and am having a hard job getting used to this. Where has the back arrow gone??

Last edited by Jandy; 27th March 2011 at 05:43 PM. Reason: Tried to edit title - couldn't!
Jandy is offline     Reply With Quote
Old 1st April 2011, 06:23 PM   #2
Jandy
Senior Member
 
Jandy's Avatar
 
Join Date: May 2008
Location: NW London
Posts: 952
Default

I don't after all think this is anything to do with the forum - it seems to apply to everything I connect to on the web. Still have no idea why!
Jandy is offline     Reply With Quote
Old 1st April 2011, 06:44 PM   #3
Penna
Senior Member
 
Penna's Avatar
 
Join Date: Dec 2010
Location: south east England
Posts: 771
Default

Quote:
Originally Posted by Jandy View Post
I don't after all think this is anything to do with the forum - it seems to apply to everything I connect to on the web. Still have no idea why!
I don't seem to have a return black arrow, not that I knew what it was for anyway
Penna is offline     Reply With Quote
Old 6th April 2011, 07:20 PM   #4
Jandy
Senior Member
 
Jandy's Avatar
 
Join Date: May 2008
Location: NW London
Posts: 952
Default

Does it make any difference that I have a Mac? I wouldn't really have thought so - I am more inclined to blame the ISP.
Jandy is offline     Reply With Quote
Old 18th April 2011, 07:44 PM   #5
Jandy
Senior Member
 
Jandy's Avatar
 
Join Date: May 2008
Location: NW London
Posts: 952
Default

As I remarked before, I have absolutely no idea why this originally happened, but yesterday, just as suddenly as it disappeared, it appeared again for no known reason! All is well!
Jandy is offline     Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sparrows with back of skull and brain missing Trisha General Bird & Wildife Talk 1 20th June 2010 07:41 PM
Another Trip around Bedford through Castle Mill Sluice, circular walk back to Bedford ScopsOwl General Bird & Wildife Talk 3 28th April 2009 03:41 PM
Long Tailed Tits are back!!! Jack Members Photos 8 11th March 2009 09:45 PM
Nuthatch back! sarahwarren Members Photos 1 3rd December 2008 11:01 AM
Mr Robin Is Back!!!!!! SCRUMPY General Bird & Wildife Talk 3 29th October 2007 04:47 PM


All times are GMT. The time now is 02:04 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Page generated in 0.05044198 seconds with 13 queries